Page 10 of 10 FirstFirst ... 678910
Results 136 to 148 of 148

Thread: Technical help

  1. #136
    Senior Member Joe B's Avatar
    Join Date
    Aug 2017
    Location
    Northeastern CT
    Posts
    834
    Post Thanks / Like

    Default

    Quote Originally Posted by Krummhorn View Post
    Does this happen when using another browser besides Edge or Chrome?
    Sorry, I just saw this this morning. I have not tried other browsers as I'm able to get right around it. It does not happen all the time, in fact it happens rarely.
    I love music. I want music. I need music.

  2. #137
    Senior Member
    Join Date
    Nov 2010
    Posts
    422
    Post Thanks / Like

    Default

    Quote Originally Posted by premont View Post
    Well, but I did not think it was possible to stay logged in all the time. Every time I turn my PC off, I am logged out.
    I have found the same problem. It seems that if one is using a VPN it is not possible to remain logged in, despite ticking the box "remember me". This probably has something to do with the way the forum's software recognises an IP that is different from one's "normal" IP.

  3. #138
    Senior Member
    Join Date
    Nov 2010
    Posts
    422
    Post Thanks / Like

    Default

    Quote Originally Posted by Taggart View Post

    Up above, when I posted, I was replying to the poster who asked who didn't have the problem. We are aware of the difficulty and are looking for a fix.
    Is there any further news to report on resolving this matter?

    M
    y "googling" efforts have found very little information on this topic, but from what there is suggests that the problem is most likely due to the vBulletin software itself rather than anything untoward (e.g. in the way of incorrect settings) at the members' ends who are affected by this problem.

    One source I found suggested that the problem might be something to do with the forum's anti-spam software, which for some peculiar reason is incorrectly identifying some IP's as containing malware, and so blocking any attempt to login by giving the error notice as reported.
    If so, sadly I gather that when similar problems have occurred elsewhere the vBulletin "help desk" was found to be very slow to respond. It could therefore be some time before this problem gets resolved.

  4. #139
    Sr. Moderator Taggart's Avatar
    Join Date
    Feb 2013
    Location
    Norfolk (ex-Glasgow)
    Posts
    3,333
    Post Thanks / Like
    Blog Entries
    1

    Default

    The fact that you can login shows that its not anti-spam.

    It's probably something in vBulletin and, as you say, will take time to fix.
    Music begins where words leave off. Music expresses the inexpressible.

  5. #140
    Member Kajmanen's Avatar
    Join Date
    Jun 2017
    Posts
    98
    Post Thanks / Like

    Default Parse Error

    When I try to go into the classical music discussion this message shows.

    Just me who have this problem?

    Parse error: parse error in /Library/Server/Web/Data/Sites/www.talkclassical.com/includes/functions.php on line 1576

  6. Likes Merl, Kjetil Heggelund, Marinera liked this post
  7. #141
    Senior Member Merl's Avatar
    Join Date
    Jul 2016
    Location
    Scotland
    Posts
    1,301
    Post Thanks / Like

    Default

    Quote Originally Posted by Kajmanen View Post
    When I try to go into the classical music discussion this message shows.

    Just me who have this problem?

    Parse error: parse error in /Library/Server/Web/Data/Sites/www.talkclassical.com/includes/functions.php on line 1576
    Yep I'm getting that on my laptop too but not on my tablet. Very annoying.

  8. #142
    Senior Member
    Join Date
    May 2015
    Posts
    937
    Post Thanks / Like

    Default

    Quote Originally Posted by Kajmanen View Post
    When I try to go into the classical music discussion this message shows.

    Just me who have this problem?

    Parse error: parse error in /Library/Server/Web/Data/Sites/www.talkclassical.com/includes/functions.php on line 1576
    We are quite a lot, who have posted about this above.

  9. Likes Kjetil Heggelund liked this post
  10. #143
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Denmark
    Posts
    4,669
    Post Thanks / Like

    Default

    Quote Originally Posted by Merl View Post
    Yep I'm getting that on my laptop too but not on my tablet. Very annoying.
    The issue has been reported . . . it's out of my hands, but I do hope the issues can be resolved.

    Strange though - not happening on tablet but does happen on laptop ... I'm thinking that if there was a software problem it would happen on both.

    Are your laptop and tablet using the same browser?
    Kh
    Administrator


  11. #144
    Senior Member KenOC's Avatar
    Join Date
    Mar 2011
    Location
    SoCal, USA
    Posts
    15,528
    Post Thanks / Like

    Default

    I don't get the error with Edge, either on my PC or on my Android phone. (With the recent Win 10 update, Edge can be installed on an Android phone.)
    Last edited by KenOC; Jan-16-2018 at 02:04.


  12. #145
    Senior Member
    Join Date
    Nov 2010
    Posts
    422
    Post Thanks / Like

    Default

    Quote Originally Posted by KenOC View Post
    I don't get the error with Edge, either on my PC or on my Android phone. (With the recent Win 10 update, Edge can be installed on an Android phone.)
    Does that imply that you do get the problem when you use other browsers? Only, if you don't I can't see what point you are making, as some people (me including) get the problem regardless of which browser is used.

  13. #146
    Senior Member Merl's Avatar
    Join Date
    Jul 2016
    Location
    Scotland
    Posts
    1,301
    Post Thanks / Like

    Default

    Quote Originally Posted by Krummhorn View Post
    The issue has been reported . . . it's out of my hands, but I do hope the issues can be resolved.

    Strange though - not happening on tablet but does happen on laptop ... I'm thinking that if there was a software problem it would happen on both.

    Are your laptop and tablet using the same browser?
    Yep, I use Firefox on both. Not tried the lappie tonight. Tablet is fine as always. Weird. If it keeps happening I'll try it on Chrome on the laptop.
    Last edited by Merl; Jan-17-2018 at 00:46.

  14. #147
    Senior Member KenOC's Avatar
    Join Date
    Mar 2011
    Location
    SoCal, USA
    Posts
    15,528
    Post Thanks / Like

    Default

    Quote Originally Posted by Genoveva View Post
    Does that imply that you do get the problem when you use other browsers? Only, if you don't I can't see what point you are making, as some people (me including) get the problem regardless of which browser is used.
    That was simply to help Krummhorn troubleshoot the problem. Not making any point at all.


  15. #148
    Senior Member JSBach85's Avatar
    Join Date
    Feb 2017
    Location
    Madrid, (Sp)
    Posts
    259
    Post Thanks / Like

    Default

    Parse error: parse error in /Library/Server/Web/Data/Sites/www.talkclassical.com/includes/functions.php on line 1576

    Classical Music Discussion. I am unable to get in neither with Google Chrome, Firefox and Microsoft Edge.

  16. Likes Marinera liked this post
Page 10 of 10 FirstFirst ... 678910

Similar Threads

  1. Technical Difficulties
    By Gaspard de la Nuit in forum Keyboard Instruments
    Replies: 4
    Last Post: Jun-21-2015, 23:06
  2. technical question
    By drpraetorus in forum Community Forum
    Replies: 1
    Last Post: Dec-22-2012, 14:41
  3. Can music be too technical?
    By Manok in forum Classical Music Discussion
    Replies: 85
    Last Post: Sep-26-2012, 03:09
  4. Technical Help? Any suggestions?
    By belfastboy in forum Community Forum
    Replies: 2
    Last Post: Aug-25-2012, 18:22
  5. technical help?
    By carob in forum Keyboard Instruments
    Replies: 3
    Last Post: Jun-06-2009, 15:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •