Page 1 of 3 123 LastLast
Results 1 to 15 of 35

Thread: Current Listening Problems

  1. #1
    Sr. Moderator Taggart's Avatar
    Join Date
    Feb 2013
    Location
    Yorkshire (ex-Glasgow)
    Posts
    4,215
    Post Thanks / Like
    Blog Entries
    1

    Default Current Listening Problems

    Anybody else having problems going back in the thread. Earlier in the day, I tried it and could get some of today's earlier pages. Came in tonight, it's on page 4050 but I can't get to any of the earlier pages.

    Firefox and Chrome give a blank page, IE gives an HTTP 500 Internal Server error.
    Music begins where words leave off. Music expresses the inexpressible.

  2. #2
    Senior Member Itullian's Avatar
    Join Date
    Aug 2011
    Location
    California
    Posts
    10,515
    Post Thanks / Like

    Default

    I know this site was down a couple of times around midnight -2am PST.

    Seems like its going down frequently during those times
    When all else fails, listen to Thick as a Brick.

  3. Likes Taggart, Ingélou liked this post
  4. #3
    Senior Member
    Join Date
    May 2010
    Posts
    14,039
    Post Thanks / Like

    Default

    No problemo, guess I'm in the right zone.


  5. Likes Taggart, Ingélou, Sid James and 1 others liked this post
  6. #4
    Sr. Moderator Taggart's Avatar
    Join Date
    Feb 2013
    Location
    Yorkshire (ex-Glasgow)
    Posts
    4,215
    Post Thanks / Like
    Blog Entries
    1

    Default

    Tried again today. Page 4053 comes up fine 4052 is blank in Firefox. IE gives server error. Clear cookies on both browsers. Same result. If you save the page as HTML only you get an empty file. If you save as complete page you get the CSS sheet (I think). Totally weird.
    Music begins where words leave off. Music expresses the inexpressible.

  7. Likes Ingélou liked this post
  8. #5
    Senior Member KenOC's Avatar
    Join Date
    Mar 2011
    Location
    SoCal, USA
    Posts
    19,829
    Post Thanks / Like

    Default

    Quote Originally Posted by Taggart View Post
    Tried again today. Page 4053 comes up fine 4052 is blank in Firefox. IE gives server error. Clear cookies on both browsers. Same result. If you save the page as HTML only you get an empty file. If you save as complete page you get the CSS sheet (I think). Totally weird.
    Taggart, seems to work fine here. The three oldest pages (4051-4053) come up fine, starting with post #1. Using IE 11. Must be my new avatar.
    Last edited by KenOC; Apr-20-2014 at 07:59.


  9. Likes ComposerOfAvantGarde, Ingélou liked this post
  10. #6
    Senior Member ptr's Avatar
    Join Date
    Jan 2013
    Location
    Sweden
    Posts
    6,089
    Post Thanks / Like

    Default

    Quote Originally Posted by Taggart View Post
    IE gives an HTTP 500 Internal Server error.
    Occurred several times yesterday when I tried to post (Use Firefox)! Also got something about "Database error"!
    Can it be that the thread is at the "post limit" for the software?

    /ptr
    Je suis Charlie ~ I am a certified OrgaNut! (F.—I.W.)

  11. #7
    Senior Member
    Join Date
    Jul 2012
    Location
    Christchurch, New Zealand
    Posts
    7,504
    Post Thanks / Like

    Default

    I've been noticing all this week that TC slows to a crawl or stops altogether at around this time (7.30pm here) for four or five hours.

    Also it doesn't like posting during these times (as it has again with this post - its not just Current Listening) and will only do so if you choose to leave the page.
    Last edited by SimonNZ; Apr-20-2014 at 08:39.

  12. #8
    Senior Member GioCar's Avatar
    Join Date
    Oct 2013
    Location
    Milan
    Posts
    2,269
    Post Thanks / Like

    Default

    ^^^ The same...

  13. #9
    Senior Member Itullian's Avatar
    Join Date
    Aug 2011
    Location
    California
    Posts
    10,515
    Post Thanks / Like

    Default

    Yup...............................
    When all else fails, listen to Thick as a Brick.

  14. #10
    Administrator Frederik Magle's Avatar
    Join Date
    Feb 2006
    Location
    Near Copenhagen, Denmark
    Posts
    514
    Post Thanks / Like

    Default

    Yes, unfortunately, a massive attack takes place against TC every day. Someone really don't like TC

    I'm in contact with the hosting company and we will be doing everything possible to deter the attacks. All I can do, and do to the best of my ability, for now is monitoring as closely as possible, restarting and repairing the server when necessary.

    Regards,
    Frederik

  15. #11
    Sr. Moderator Taggart's Avatar
    Join Date
    Feb 2013
    Location
    Yorkshire (ex-Glasgow)
    Posts
    4,215
    Post Thanks / Like
    Blog Entries
    1

    Default

    OK I've just had a shock. Checked with Ingélou that she had no problems on her machine - worked fine for her. Thought OK - machine specific. Re-install browsers or whatever. Then checked again. On my machine, Ingélou logs in - no problems - go to page 4055 (current page) all the pages come up. Not only that, it's working faster than it does for me. All the rest of the stuff is OK as well. Browser still open, Ingélou logs out, Taggart logs in. Go to page 4055 (current page) slower than Ingélou - then Taggart can't get 4054 or anything else on Current Listening - just a white page.

    It's user specific and only relates to the Current Listening thread. Something like Current Purchases, I can step through quite happily. What on earth is going on here?
    Music begins where words leave off. Music expresses the inexpressible.

  16. Likes samurai liked this post
  17. #12
    Senior Member ptr's Avatar
    Join Date
    Jan 2013
    Location
    Sweden
    Posts
    6,089
    Post Thanks / Like

    Default

    Quote Originally Posted by Taggart View Post
    What on earth is going on here?
    Have You tried a different browser?

    Might You be infected with some form of Malware? (There are web-sites that infect Your browser, one such is called "Nation Zoom", quite difficult to get rid of this side of reformating and reinstaling)

    /ptr
    Je suis Charlie ~ I am a certified OrgaNut! (F.—I.W.)

  18. Likes samurai liked this post
  19. #13
    Sr. Moderator Taggart's Avatar
    Join Date
    Feb 2013
    Location
    Yorkshire (ex-Glasgow)
    Posts
    4,215
    Post Thanks / Like
    Blog Entries
    1

    Default

    Yup. IE Firfeox and Chrome. It's user specific.
    Music begins where words leave off. Music expresses the inexpressible.

  20. #14
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,875
    Post Thanks / Like

    Default

    Quote Originally Posted by Taggart View Post
    OK I've just had a shock. Checked with Ingélou that she had no problems on her machine - worked fine for her. Thought OK - machine specific. Re-install browsers or whatever. Then checked again. On my machine, Ingélou logs in - no problems - go to page 4055 (current page) all the pages come up . . .
    It's user specific and only relates to the Current Listening thread. Something like Current Purchases, I can step through quite happily. What on earth is going on here?
    It is most strange ... I'm also getting a blank page on that thread ... weird, just plain weird.

    I checked that particular forums settings and could not find any anomalies ...
    Kh
    Administrator


  21. Likes Taggart liked this post
  22. #15
    Senior Member
    Join Date
    Nov 2012
    Posts
    10,588
    Post Thanks / Like
    Blog Entries
    44

    Default

    I am also experiencing problems accessing the page via Chrome.

Page 1 of 3 123 LastLast

Similar Threads

  1. Current Listening...
    By Aramis in forum Classical Music Discussion
    Replies: 21
    Last Post: Jun-17-2019, 05:50
  2. Current Listening with Youtube Videos
    By neoshredder in forum Classical Music Discussion
    Replies: 630
    Last Post: Nov-26-2017, 02:12
  3. Current Listening Vol I
    By DanielFullard in forum Classical Music Discussion
    Replies: 63368
    Last Post: May-19-2014, 17:13
  4. The "Current Listening..." Thread
    By Lenfer in forum Site Feedback & Technical Support
    Replies: 1
    Last Post: Jan-21-2012, 20:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •