Likes Likes:  0
Results 1 to 2 of 2

Thread: need help.

  1. #1
    Senior Member
    Join Date
    Jul 2004
    Posts
    245
    Post Thanks / Like

    Default

    I recorded this recently... needed it as accompaniment for a school choir concert next week. But there's something wrong with the playback.
    The violin version seems to come in a split second later than the piano. I did it with the dual function... U know the recording while playing the another track thing.
    I wonder if u guys has used it b4? Is it supposed to end up like that? And how do I solve the problem? I've tried aligning the track, but there's no difference. :blink:

    And Is it really obvious? Or quite oblivious actually? It sounds wierd to me, as I already know the song... so I really need comments. Thanks.
    BTW, u've to go to soundclick again. Very sorry, LOL. Thanks.

    http://www.soundclick.com/bands/7/ytanddwmusic.htm

  2. #2
    Senior Member Daniel's Avatar
    Join Date
    Jul 2004
    Location
    near Munich/Germany
    Posts
    768
    Post Thanks / Like

    Default

    I didn't download it, something wrong with my soundclick account (password forgotten). But never mind.

    About the dual recording thing:

    You made 2 tracks, yes? Do you have the original version of it saved? What software? It shall be easy to drag one track in the right position.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •