Page 5 of 17 FirstFirst 12345678915 ... LastLast
Results 61 to 75 of 249

Thread: Technical help

  1. #61
    Senior Member
    Join Date
    Aug 2014
    Posts
    39,996
    Post Thanks / Like

    Default

    Hopeless no mods in the night?
    First they ignore you, then they laugh at you, then they fight you, then you win.
    "Mahatma Gandhi"

  2. #62
    Senior Member EddieRUKiddingVarese's Avatar
    Join Date
    Jan 2013
    Location
    Father of Electronic muse
    Posts
    5,335
    Post Thanks / Like
    Blog Entries
    17

    Default

    We need the Mod Squad
    "Everyone is born with genius, but most people only keep it a few minutes"

  3. #63
    Senior Member KenOC's Avatar
    Join Date
    Mar 2011
    Location
    SoCal, USA
    Posts
    19,202
    Post Thanks / Like

    Default

    All my plumbing problems take place on Sundays. Go figure! Oh wait, it's Monday...
    Last edited by KenOC; Dec-20-2016 at 08:53.


  4. #64
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,853
    Post Thanks / Like

    Default

    [QUOTE=EddieRUKiddingVarese;1166000]I'm getting nasty messages at the top of page as per below- site is very slow maybe about to crash - is anyone else getting this??

    Quote Originally Posted by KenOC View Post
    I'm getting the same. It's those damnable Russian hackers again!
    Quote Originally Posted by KenOC View Post
    Still getting the error messages and extremely slow response from the site.
    Quote Originally Posted by Pugg View Post
    Hopeless no mods in the night?
    Quote Originally Posted by EddieRUKiddingVarese View Post
    We need the Mod Squad
    Even I could not get logged into the site last night. I do know that is was not the server as our sister site (MIMF) was fully operational and it and TC reside on the same server.

    Since it was isolated only to TC the best answer is that the site was taken offline to perform some maintenance and/or editing/upgrading of plugins. Some maintenance tasks cannot be performed with the forum live.

    As of this posting the Server Load Averages are well within the normal operational limits. Anything below 6.00 is considered quite normal. Ours are reading 1.56 at this moment with 58 members logged in as well as 471 guests.

    "Guests" include:


    • Visitors
    • Baidu Spiders
    • BingBot Spiders
    • Yahoo! Slurp Spiders
    • Google Spiders


    "Spiders" are bots that index the site for their respective search engines.
    Last edited by Krummhorn; Dec-20-2016 at 16:40.
    Kh
    Administrator


  5. Likes N/A, Pugg liked this post
  6. #65
    Senior Member Fritz Kobus's Avatar
    Join Date
    Oct 2011
    Location
    Next to Detroit, Michigan
    Posts
    12,327
    Post Thanks / Like
    Blog Entries
    1

    Default

    Quote Originally Posted by EddieRUKiddingVarese View Post
    I'm getting nasty messages at the top of page as per below- site is very slow maybe about to crash - is anyone else getting this??

    PHP Warning: file_get_contents(http://images.imagenetcom.com/hxml.p...ssical.com.x): failed to open stream: HTTP request failed! HTTP/1.1 522 Origin Connection Time-out in ..../includes/functions.php(7656) : eval()'d code on line 1

    PHP Warning: file_get_contents(http://images.imagenetcom.com/hxml.p...ssical.com.x): failed to open stream: HTTP request failed! HTTP/1.1 522 Origin Connection Time-out in ..../includes/functions.php(7656) : eval()'d code on line 4
    That's what I got last night but the site did come up below these same two error messages. Any time I clicked to open a page I could go do something for a few minutes and come back and it would finally be loaded. Actually posting a reply, curiously, did not have a delay. All good this morning.
    "All of Italian opera can be heard in [Bellini's] "Ah! non creda [mirarti]."
    --Renata Scotto in "Scotto, More Than a DIva."

  7. Likes EddieRUKiddingVarese, Pugg liked this post
  8. #66
    Senior Member
    Join Date
    May 2010
    Posts
    14,038
    Post Thanks / Like

    Default

    Quote Originally Posted by Florestan View Post
    That's what I got last night but the site did come up below these same two error messages. Any time I clicked to open a page I could go do something for a few minutes and come back and it would finally be loaded. Actually posting a reply, curiously, did not have a delay. All good this morning.
    F., I'm responding to your quoted text to test the aforementioned "no spacing" issue solution. It worked. By jove, I think we've got it!

  9. Likes Taggart liked this post
  10. #67
    Senior Member
    Join Date
    Nov 2015
    Location
    Leeds UK
    Posts
    1,811
    Post Thanks / Like
    Blog Entries
    8

    Default

    Quote Originally Posted by EddieRUKiddingVarese View Post
    I'm getting nasty messages at the top of page as per below- site is very slow maybe about to crash - is anyone else getting this??

    PHP Warning: file_get_contents(http://images.imagenetcom.com/hxml.p...ssical.com.x): failed to open stream: HTTP request failed! HTTP/1.1 522 Origin Connection Time-out in ..../includes/functions.php(7656) : eval()'d code on line 1

    PHP Warning: file_get_contents(http://images.imagenetcom.com/hxml.p...ssical.com.x): failed to open stream: HTTP request failed! HTTP/1.1 522 Origin Connection Time-out in ..../includes/functions.php(7656) : eval()'d code on line 4
    I'm sometimes getting messages that my phone has gained four viruses when I go into this site. Does anyone know anything about it?

  11. #68
    Senior Member
    Join Date
    Aug 2014
    Posts
    39,996
    Post Thanks / Like

    Default

    Krummhorn explained this, no need to worry about.
    First they ignore you, then they laugh at you, then they fight you, then you win.
    "Mahatma Gandhi"

  12. Likes Judith liked this post
  13. #69
    Senior Member Barbebleu's Avatar
    Join Date
    May 2015
    Location
    Great Britain
    Posts
    3,470
    Post Thanks / Like

    Default

    Pop-ups appear to have made an unwelcome return. Anyone else with similar problems?
    Friends come and go. Enemies accumulate!

  14. #70
    Traverso
    Guest

    Default

    Quote Originally Posted by Barbebleu View Post
    Pop-ups appear to have made an unwelcome return. Anyone else with similar problems?
    No I have not,I am using firefox.

  15. #71
    Assistant Administrator
    Join Date
    Mar 2011
    Location
    California, USA
    Posts
    10,213
    Post Thanks / Like

    Default

    I'm not aware of others with pop-up issues.

  16. #72
    Senior Member Barbebleu's Avatar
    Join Date
    May 2015
    Location
    Great Britain
    Posts
    3,470
    Post Thanks / Like

    Default

    Don't have pop-up problems on PC or Kindle Fire. Only on iPad. They only appear when I log-in though.
    Last edited by Barbebleu; Dec-27-2016 at 23:20.
    Friends come and go. Enemies accumulate!

  17. #73
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,853
    Post Thanks / Like

    Default

    Seems to be a browser issue ... does this same/identical ad show up when using other browsers?

    I have not seen any ads ... ever. I use Firefox exclusively.

  18. #74
    Senior Member
    Join Date
    May 2010
    Posts
    14,038
    Post Thanks / Like

    Default

    Update re word spacing issue (Chrome browser and TC VB Version 4) when responding to text with Reply With Quote. This issue has been resolved for some time. No workaround is needed. I don't know how it was resolved. At this time, I have no further issues with Chrome at this site or any site AFAIK. Cheers!
    Last edited by Vaneyes; Jun-10-2017 at 16:44.

  19. #75
    Senior Member
    Join Date
    Nov 2015
    Location
    Leeds UK
    Posts
    1,811
    Post Thanks / Like
    Blog Entries
    8

    Default

    Has the site been down today? Just managed to get into it since this morning!

Page 5 of 17 FirstFirst 12345678915 ... LastLast

Similar Threads

  1. Technical Difficulties
    By Gaspard de la Nuit in forum Keyboard Instruments
    Replies: 4
    Last Post: Jun-21-2015, 21:06
  2. technical question
    By drpraetorus in forum Community Forum
    Replies: 1
    Last Post: Dec-22-2012, 13:41
  3. Can music be too technical?
    By Manok in forum Classical Music Discussion
    Replies: 85
    Last Post: Sep-26-2012, 01:09
  4. Technical Help? Any suggestions?
    By belfastboy in forum Community Forum
    Replies: 2
    Last Post: Aug-25-2012, 16:22
  5. technical help?
    By carob in forum Keyboard Instruments
    Replies: 3
    Last Post: Jun-06-2009, 13:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •