Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30

Thread: Posting pictures

  1. #16
    Senior Member haydnguy's Avatar
    Join Date
    Oct 2008
    Location
    Arkansas
    Posts
    769
    Post Thanks / Like
    Blog Entries
    7

    Default

    This is an old thread but I thought my post is appropriate.

    On some posts the picture that the poster has given is blank. It seems to be the same people.

    I use Firefox and have quite a few security extensions. If photos are being linked instead of uploaded it could be that the link is the problem. Also, it could be from one particular site (like Photobucket) but not another one (like Flickr). Unfortunately, I don't know how each person is posting.

    My reason for this post is asking if anyone else has experienced this problem too.
    I've found a small batch of my CD's in the garage but I know I don't have them all because I'm still missing 2 Richter box sets. Who knows what else.

  2. #17
    Senior Member KenOC's Avatar
    Join Date
    Mar 2011
    Location
    SoCal, USA
    Posts
    18,256
    Post Thanks / Like

    Default

    In my case, for a long time I used Postimage to host pictures on my hard drive (or screen clips, etc.) so that I could link to them on the 'net and get large images.

    Then Postimage got whacked somehow and all the pictures I had posted disappeared.* Just blanks now. I now use Imagur, which works fine so far!

    *See post 3 in this thread, which originally had a bevy if fine screen shots!
    Last edited by KenOC; Oct-15-2018 at 02:38.


  3. Likes Taggart liked this post
  4. #18
    Sr. Moderator Taggart's Avatar
    Join Date
    Feb 2013
    Location
    Norfolk (ex-Glasgow)
    Posts
    3,966
    Post Thanks / Like
    Blog Entries
    1

    Default

    Thanks to KenOC for all the hard work. Well done!

    I've updated the original post with the steps for imgur.

    Thanks for the prod, I've been meaning to do this for some time.
    Last edited by Taggart; Oct-16-2018 at 11:06.
    Music begins where words leave off. Music expresses the inexpressible.

  5. Likes Ingélou, KenOC liked this post
  6. #19
    Senior Member Fritz Kobus's Avatar
    Join Date
    Oct 2011
    Location
    Next to Detroit, Michigan
    Posts
    11,623
    Post Thanks / Like
    Blog Entries
    1

    Default

    Quote Originally Posted by KenOC View Post
    6 – VERY IMPORTANT! Uncheck the “Retrieve remote file and reference locally” checkbox.
    .
    I wish, and request if it is possible, that the site administrators make it so that the default screen has that box already unchecked.
    "All of Italian opera can be heard in [Bellini's] "Ah! non creda [mirarti]."
    --Renata Scotto in "Scotto, More Than a DIva."

  7. #20
    Senior Member Fritz Kobus's Avatar
    Join Date
    Oct 2011
    Location
    Next to Detroit, Michigan
    Posts
    11,623
    Post Thanks / Like
    Blog Entries
    1

    Default

    Quote Originally Posted by KenOC View Post
    1 - Upload your JPG to https://postimage.org/ and you’ll be given a URL.
    I only do this for my own photos. Usually I am posting an Amazon hosted image. However, perhaps it is better with other web sources to transfer the image to Postimage to prevent some malicious person from changing what was posted.

    Also, I hope Postimage does not pull a Photobucket and put ads in place of everyone's photos until they pay.
    Last edited by Fritz Kobus; Oct-16-2018 at 13:05.
    "All of Italian opera can be heard in [Bellini's] "Ah! non creda [mirarti]."
    --Renata Scotto in "Scotto, More Than a DIva."

  8. #21
    Senior Member Art Rock's Avatar
    Join Date
    Nov 2009
    Location
    Kampen (NL)
    Posts
    13,337
    Post Thanks / Like

    Default

    Quote Originally Posted by Fritz Kobus View Post
    I wish, and request if it is possible, that the site administrators make it so that the default screen has that box already unchecked.
    Good luck. I asked for that twice, but both times it was refused.

    The simplest way to work around that nuisance is not use the picture button at all. Just post [img]url[/img] and it will link to the picture the url refers to.
    Und Morgen wird die Sonne wieder scheinen......

  9. Likes Taggart liked this post
  10. #22
    Sr. Moderator Taggart's Avatar
    Join Date
    Feb 2013
    Location
    Norfolk (ex-Glasgow)
    Posts
    3,966
    Post Thanks / Like
    Blog Entries
    1

    Default

    Quote Originally Posted by Art Rock View Post
    Good luck. I asked for that twice, but both times it was refused.

    The simplest way to work around that nuisance is not use the picture button at all. Just post [img]url[/img] and it will link to the picture the url refers to.
    Quite agree. That's why when I modified KenOC's post I used the Imgur BB code feature.

    I had to remind myself how to use the image button (I never use it and always use BB code directly) when I modified the post about general pictures.

    Trouble is that many people get confused with BB code so need to use the button for safety.
    Last edited by Taggart; Oct-16-2018 at 16:14.
    Music begins where words leave off. Music expresses the inexpressible.

  11. Likes haydnguy liked this post
  12. #23
    Senior Member Fritz Kobus's Avatar
    Join Date
    Oct 2011
    Location
    Next to Detroit, Michigan
    Posts
    11,623
    Post Thanks / Like
    Blog Entries
    1

    Default

    Quote Originally Posted by Art Rock View Post
    Good luck. I asked for that twice, but both times it was refused.

    The simplest way to work around that nuisance is not use the picture button at all. Just post [img]url[/img] and it will link to the picture the url refers to.
    There are some web forums where when you click image, all it does is past in those tags, similar to how it works here if you click the quote icon. Much simpler IMO. I have at times simply typed in the image tags.
    "All of Italian opera can be heard in [Bellini's] "Ah! non creda [mirarti]."
    --Renata Scotto in "Scotto, More Than a DIva."

  13. Likes Taggart liked this post
  14. #24
    Senior Member haydnguy's Avatar
    Join Date
    Oct 2008
    Location
    Arkansas
    Posts
    769
    Post Thanks / Like
    Blog Entries
    7

    Default

    I"m not sure if this has been covered but I was wondering if it was permitted to post albums and pictures?

    EDIT: What I mean is that in the 'Frequently Ask Questions' it says that you can create Albums and then post pictures within those Albums. What I was thinking of doing was, for instance, having a Russian album and then have the pictures of famous composers, conductors, performers, from Russia, etc.

    I would do this for other countries as well. It looks like the ability to create albums has been turned off. My only guess is that if that was turned on then people would put bad pictures in them. If so, that's too bad because that would really be a cool thing to be able to do.
    Last edited by haydnguy; Mar-15-2019 at 06:47. Reason: Give additional information
    I've found a small batch of my CD's in the garage but I know I don't have them all because I'm still missing 2 Richter box sets. Who knows what else.

  15. #25
    Senior Member haydnguy's Avatar
    Join Date
    Oct 2008
    Location
    Arkansas
    Posts
    769
    Post Thanks / Like
    Blog Entries
    7

    Default

    Quote Originally Posted by Fritz Kobus View Post
    There are some web forums where when you click image, all it does is past in those tags, similar to how it works here if you click the quote icon. Much simpler IMO. I have at times simply typed in the image tags.
    The image button doesn't seem to work when your writing a blog like it does in the regular forum. I think the URL route is the only way there. It's a little of a pain for what I am trying to do but it's ok. I just wanted to say that the image button doesn't work in the blog.
    I've found a small batch of my CD's in the garage but I know I don't have them all because I'm still missing 2 Richter box sets. Who knows what else.

  16. Likes Fritz Kobus liked this post
  17. #26
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,826
    Post Thanks / Like

    Default

    Quote Originally Posted by haydnguy View Post
    The image button doesn't seem to work when your writing a blog like it does in the regular forum. I think the URL route is the only way there. It's a little of a pain for what I am trying to do but it's ok. I just wanted to say that the image button doesn't work in the blog.
    We are aware of that bug that exists in 'groups'. There are other serious technical problems that the staff is having with 'groups' as well, but it seems its importance is at the bottom of the list.

    Could be, too, that the forum software can only be fixed if it were upgraded to the latest version. But, I participate in a forum that uses version 5 and the layout is just horrible ... happy to keep what we have.

  18. Likes Fritz Kobus, haydnguy, Taggart liked this post
  19. #27
    Senior Member haydnguy's Avatar
    Join Date
    Oct 2008
    Location
    Arkansas
    Posts
    769
    Post Thanks / Like
    Blog Entries
    7

    Default

    I have another question on-topic but unrelated to my previous post.

    (This just happened to me).

    I took a couple of pictures with my smartphone that I wanted to post in a thread. I downloaded them from Google Drive to my computer and when I look at them on my computer they look fine. (In Windows File Explorer). However, when I upload them, the pictures display sideways in the thread. Can anyone tell me what I'm doing wrong?
    I've found a small batch of my CD's in the garage but I know I don't have them all because I'm still missing 2 Richter box sets. Who knows what else.

  20. #28
    Senior Member Art Rock's Avatar
    Join Date
    Nov 2009
    Location
    Kampen (NL)
    Posts
    13,337
    Post Thanks / Like

    Default

    This is a common TC board problem, related to the file size somehow. You're doing nothing wrong.
    Und Morgen wird die Sonne wieder scheinen......

  21. Likes Taggart liked this post
  22. #29
    Senior Member Fritz Kobus's Avatar
    Join Date
    Oct 2011
    Location
    Next to Detroit, Michigan
    Posts
    11,623
    Post Thanks / Like
    Blog Entries
    1

    Default

    Quote Originally Posted by haydnguy View Post
    I have another question on-topic but unrelated to my previous post.

    (This just happened to me).

    I took a couple of pictures with my smartphone that I wanted to post in a thread. I downloaded them from Google Drive to my computer and when I look at them on my computer they look fine. (In Windows File Explorer). However, when I upload them, the pictures display sideways in the thread. Can anyone tell me what I'm doing wrong?
    If you open them in a photo editor such as MS Paint do they appear sideways? If so, right them and save. Then maybe it will work. Possibly some photo viewers may be righting them automatically?
    "All of Italian opera can be heard in [Bellini's] "Ah! non creda [mirarti]."
    --Renata Scotto in "Scotto, More Than a DIva."

  23. #30
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,826
    Post Thanks / Like

    Default

    Was the picture taken in Landscape or Portrait mode on your smartphone?

    The software, when uploading to the site, is not supposed to change the orientation of the JPG image.

    From a vBulletin tech site:

    The software does not read the orientation tags at this time. The software has never has. There is a JIRA to start using this data in vBulletin 5. There are no plans currently to add this functionality to vBulletin 4.

    Until we support it, users will have to rotate their images manually using a tool like Windows Picture Viewer or a Graphics Editor.
    At this time we do not have any plans on upgrading to version 5 of vBulletin. I've seen v5 on another site and ... it's horrid ... and very difficult to navigate ... all the things we are so familiar with on this version or gone on v5 ... completely gone, like forever.
    Kh
    Administrator


Page 2 of 2 FirstFirst 12

Similar Threads

  1. Posting images
    By Markbridge in forum Site Feedback & Technical Support
    Replies: 16
    Last Post: Jul-18-2015, 11:48
  2. compositions that paint pictures/ are based off pictures
    By wolfdream in forum Classical Music Discussion
    Replies: 22
    Last Post: Sep-30-2013, 21:13
  3. Why I less posting lately
    By jurianbai in forum Community Forum
    Replies: 12
    Last Post: Dec-13-2011, 14:52
  4. Problem with Firefox and posting pictures
    By Almaviva in forum Site Feedback & Technical Support
    Replies: 22
    Last Post: Jun-23-2011, 18:55
  5. Posting
    By kg4fxg in forum Site Feedback & Technical Support
    Replies: 9
    Last Post: Jun-12-2009, 08:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •