Results 1 to 13 of 13

Thread: Avatars don't show

  1. #1
    Senior Member
    Join Date
    Jan 2016
    Posts
    667
    Post Thanks / Like

    Default Avatars don't show

    I'm using Chrome browser on a Chrome box and the avatars don't show. Instead, a rectangle showing a broken image icon and the word Avatar show in a large rectangle covering the start of the text of the message. This is probably why I haven't been visiting the forum much recently...

  2. #2
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,962
    Post Thanks / Like

    Default

    1) does this happen with all other browsers?
    If this is happening only when using Chrome then it IS a browser problem.

    2) have you recently totally cleared your browser cache/cookies?
    This site MUST be able to load cookies when you log in. When you properly log out the software removes those cookies.

    3) are you accessing the site with the full URL of http://www.talkclassical.com
    Any/all deviation or shortening of that full URL address can and has rendered certain parts of the forum inoperable.
    Kh
    Administrator


  3. #3
    Senior Member
    Join Date
    Aug 2014
    Posts
    38,640
    Post Thanks / Like

    Default

    Firefox works fine with me.

  4. Likes Granate liked this post
  5. #4
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,962
    Post Thanks / Like

    Default

    Good to know, Pugg ...
    Kh
    Administrator


  6. #5
    Moderator Art Rock's Avatar
    Join Date
    Nov 2009
    Location
    Kampen (NL)
    Posts
    26,653
    Post Thanks / Like
    Blog Entries
    2

    Default

    No issues with Chrome here (laptop).

  7. Likes Krummhorn liked this post
  8. #6
    Senior Member
    Join Date
    Jan 2016
    Posts
    667
    Post Thanks / Like

    Default

    Quote Originally Posted by Krummhorn View Post
    1) does this happen with all other browsers?
    If this is happening only when using Chrome then it IS a browser problem.
    On a chrome box you only get the chrome browser.

    Anyone using a chrome box or chromebook, or anything else running Chrome OS, without this avatar problem?

  9. #7
    Senior Member
    Join Date
    Jan 2016
    Posts
    667
    Post Thanks / Like

    Default

    Quote Originally Posted by Mal View Post

    Anyone using a chrome box or chromebook, or anything else running Chrome OS, without this avatar problem?
    No one using a chrome book?

    Maybe upgrading to to the latest version of vBulletin would help? I looked at the vBulletin site and I can see avatars in their forum:

    https://www.vbulletin.com/forum/foru...n-of-vbulletin

    P.S. Their forum looks a lot more professional, talk classical looks like an amateur production. (Though maybe that's another Chrome OS only problem...)

    P.P.S. I've visited dozens of forums since posting this thread and have always been able to see Avatars.

  10. #8
    Sr. Moderator Taggart's Avatar
    Join Date
    Feb 2013
    Location
    Yorkshire (ex-Glasgow)
    Posts
    4,459
    Post Thanks / Like
    Blog Entries
    1

    Default

    Ah! If it looks like this, then you've got the mobile version of the site:



    click on full site and you should get:



    Which also looks a bit more like the vBulletin forum itself.
    Music begins where words leave off. Music expresses the inexpressible.

  11. Likes Art Rock liked this post
  12. #9
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,962
    Post Thanks / Like

    Default

    I researched this a little and found that we need to rebuild the avatar thumbnail directory.

    Attempted to run that from the maintenance area and received an error message.

    Apparently there is more database table issues than we previously thought.

    Will submit a trouble ticket ... until it's repaired there is nothing else we can do.
    Kh
    Administrator


  13. Likes Taggart liked this post
  14. #10
    Senior Member
    Join Date
    Jan 2016
    Posts
    667
    Post Thanks / Like

    Default

    Quote Originally Posted by Krummhorn View Post
    I researched this a little and found that we need to rebuild the avatar thumbnail directory.

    Attempted to run that from the maintenance area and received an error message.

    Apparently there is more database table issues than we previously thought.

    Will submit a trouble ticket ... until it's repaired there is nothing else we can do.
    It's still broken. Have they responded? What was the error message?
    Last edited by Mal; Sep-05-2017 at 11:04.

  15. #11
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,962
    Post Thanks / Like

    Default

    I have no update on the issue or when it will get resolved.

    Since this is not an issue for the majority of the membership, it's a low priority item on the list of things to fix.

    We believe that most of our members have no problems viewing avatars or don't fret about what may seem to be trivial in comparison to the rest of the forum content.

    Personally, I have avatars turned off - saves loads of screen space on my system.
    Kh
    Administrator


  16. #12
    Sr. Moderator Taggart's Avatar
    Join Date
    Feb 2013
    Location
    Yorkshire (ex-Glasgow)
    Posts
    4,459
    Post Thanks / Like
    Blog Entries
    1

    Default

    Sudden thought from another thread. Do you have avatars turned on?

    Look in settings, thread display options:



    and make sure show avatars is ticked.
    Music begins where words leave off. Music expresses the inexpressible.

  17. Likes Krummhorn liked this post
  18. #13
    Senior Member Potiphera's Avatar
    Join Date
    Mar 2011
    Location
    Land of Hope and Glory
    Posts
    128
    Post Thanks / Like
    Blog Entries
    1

    Default Avatars

    Have all the Avatars gone missing?




Similar Threads

  1. How much do avatars affect your perception?
    By Polednice in forum Community Forum
    Replies: 177
    Last Post: Jul-16-2018, 12:20
  2. All the avatars are gone
    By Itullian in forum Site Feedback & Technical Support
    Replies: 46
    Last Post: Mar-31-2017, 20:42
  3. Avatars
    By Avey in forum Community Forum
    Replies: 41
    Last Post: Jun-02-2014, 22:48
  4. Clara Schumann Avatars
    By Couchie in forum Community Forum
    Replies: 21
    Last Post: Apr-16-2012, 23:18
  5. Most recognizable avatars
    By Nix in forum Community Forum
    Replies: 55
    Last Post: Jul-01-2011, 11:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •