Page 6 of 6 FirstFirst ... 23456
Results 76 to 82 of 82

Thread: Forum not working

  1. #76
    Senior Member Dan Ante's Avatar
    Join Date
    May 2016
    Location
    NZ
    Posts
    923
    Post Thanks / Like

    Default

    Quote Originally Posted by Larkenfield View Post
    No matter what my start page, I can always access the main page by clicking on the words Talk Classical in the heading.
    The same as when you click "Forum"
    "Understeer is when you hit the wall with the front of the car, oversteer is when you hit the wall with the rear of the car.

  2. #77
    Senior Member Fredx2098's Avatar
    Join Date
    Jun 2018
    Location
    Indiana, USA
    Posts
    955
    Post Thanks / Like

    Default

    I wish I was so lucky

  3. #78
    Senior Member gardibolt's Avatar
    Join Date
    May 2015
    Posts
    1,283
    Post Thanks / Like

    Default

    Quote Originally Posted by zootMutant View Post
    Curiouser and curiouser!

    gardibolt, are you seeing the same thing?

    Do the following links work for either of you?

    Classical Music Discussion
    Non-Classical Music
    Community Forum
    Opera
    Activity Stream - What's New
    Main Forum Page
    Recorded Music and Publications
    Today's Composers

    Cheers,
    zoot
    zoot, all of those links work EXCEPT Main Forum Page, which returns https://www.talkclassical.com/405.html/ Page Not Found. Same result if I hit the Forums button, and also if I hit the Talk Classical header.

    My only way of navigating around the site is going to New Posts, which works, and then looking for fora which I want to go to in the right column. Those links work still. But there are getting to be fewer and fewer ways to navigate the site, so my presence is getting to be less and less.
    Last edited by gardibolt; Jul-23-2018 at 15:56.
    Hours of unrecorded, unpublished and unknown Beethoven works at The Unheard Beethoven

  4. Likes Fredx2098 liked this post
  5. #79
    Senior Member Fredx2098's Avatar
    Join Date
    Jun 2018
    Location
    Indiana, USA
    Posts
    955
    Post Thanks / Like

    Default

    Oh my god, the main page is now working for me!!!

  6. Likes RogerExcellent, Larkenfield liked this post
  7. #80
    Senior Member
    Join Date
    Oct 2008
    Location
    Arkansas
    Posts
    438
    Post Thanks / Like
    Blog Entries
    3

    Default

    Several days ago whenever I went to Talk Classical's main page I got a '404 -page not found' error message. It also happened if I clicked on the middle 'Forum' button that is located between the "What's New" and "Blogs" on the bar just below the pages picture at the top.

    I could, however get to my profile and go to the page where it notifies you of your "likes" that people have given you. I could click on one of those and then browse around at will.

    In short, anytime I tried to go to the main Talk Classical page or pressed the "Forum" button I got a '404 - page not found'.

    I found this little nugget at the link below. I don't know if this can happen with forum software but it was darn strange. Anyway, for what it's worth i'll post.

    https://www.bleepingcomputer.com/new...p-error-pages/
    I am eclectic in my taste in music. Except "Ultra-Modern", Country Music, and Blues."

  8. #81
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,786
    Post Thanks / Like

    Default

    The above article makes reference to "HTTP" sites. We are, of course, HTTPS, which adds greater security all around.

  9. #82
    Senior Member gardibolt's Avatar
    Join Date
    May 2015
    Posts
    1,283
    Post Thanks / Like

    Default

    Main page still a 405 error for me.
    Hours of unrecorded, unpublished and unknown Beethoven works at The Unheard Beethoven

Page 6 of 6 FirstFirst ... 23456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •