Results 1 to 3 of 3

Thread: Problems on Cell Phone

  1. #1
    Senior Member haydnguy's Avatar
    Join Date
    Oct 2008
    Location
    Arkansas
    Posts
    1,252
    Post Thanks / Like
    Blog Entries
    7

    Default Problems on Cell Phone

    I normally use my laptop on TC without any problems.

    Last night I was on my smartphone browsing on TC and I noticed that there were a couple of differences. The first was that there was nothing that showed up so that I could 'Like' someone else's post. Then I noticed that there was nowhere that I could reply (with quote).

    Finally, I couldn't figure out a way to copy and paste from YouTube so that it would show a preview picture of the clip. I just pasted without the clip.

    I assume a lot of people use their smartphones but I don't see anyone really having problems. Is there something I'm missing?

  2. #2
    Senior Member Larkenfield's Avatar
    Join Date
    Jun 2017
    Location
    Sedona
    Posts
    3,515
    Post Thanks / Like
    Blog Entries
    4

    Default

    I would check to see if you’re using the Full Site version. I see no Likes on the Mobile version. The Full Site version has all the features and can be used on a cell. Search for it at the bottom of the page.
    Last edited by Larkenfield; May-30-2019 at 01:29.
    "That's all Folks!"

  3. Likes Krummhorn, haydnguy liked this post
  4. #3
    Senior Member philoctetes's Avatar
    Join Date
    Jun 2017
    Posts
    944
    Post Thanks / Like

    Default

    Lark is probably right, this happens to me too. The mobile site has a link at the bottom that lets you switch to the full site. Although it also sounds a bit like you just weren't logged in.

  5. Likes Krummhorn, haydnguy liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •