Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: No profile?

  1. #1
    Senior Member AbsolutelyBaching's Avatar
    Join Date
    Feb 2020
    Location
    Nottingham, UK
    Posts
    570
    Post Thanks / Like

    Default No profile?

    Every time I click my own username in posts, and then select 'View Profile', I get taken to a page which simply states:

    Invalid User specified. If you followed a valid link, please notify the administrator


    On the very top-menu, where it says 'Welcome, xxxxx', if I click my username, I am taken to the same page with the same message. Again on the top menu, where it says 'My Profile', if I click those words, it's the same page and the same error message.

    I did what the message said and emailed the administrator, but I've had no reply as yet (2 days and counting).

    I *can*, however, click 'Notifications -> Inbox' and get taken to a page which contains a 'My Settings' box on the left and in which an Edit Profile menu item is shown. Click that and I get taken to a page headed 'Edit profile Dizwell'. So, to my way of thinking, I do actually have a profile -but clicking to view it in all the usual places produces an error.

    Am I doing something monumentally wrong? Does one have to wait until you get 100 posts or something before you get a publicly-viewable profile? Does emailing the administrator actually do anything useful?!

    Cheers for any guidance...

  2. #2
    Senior Member Art Rock's Avatar
    Join Date
    Nov 2009
    Location
    Kampen (NL)
    Posts
    23,512
    Post Thanks / Like
    Blog Entries
    1

    Default

    If it helps, I cannot see your profile either. Same message.
    I treat my music like I treat my pets. It’s something to own, care about and curate with attention to detail. From a blog by hjr.

  3. #3
    Assistant Administrator
    Join Date
    Mar 2011
    Location
    California, USA
    Posts
    10,778
    Post Thanks / Like

    Default

    Something clearly is wrong. You do have a profile as I can see it from our moderator panel. You should not need more posts to have a viewable profile. Yes, emailing the administrator does do something useful. The administrator has not logged on since you sent the message, but I expect he will in the near future. When he does, he will look at the problem. Hopefully there is a straightforward solution.

  4. #4
    Senior Member AbsolutelyBaching's Avatar
    Join Date
    Feb 2020
    Location
    Nottingham, UK
    Posts
    570
    Post Thanks / Like

    Default

    Thank you for those replies.

    It's helpful to know it's not just me and that there's usefulness in clicking that 'Administrator' link!

    I am more than happy to wait for it to get sorted.

    Regards
    HJR

  5. #5
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,886
    Post Thanks / Like

    Default

    Dear dizwell,

    Unfortunately your email to the forum went to an Inbox that I, personally, do not have access to, and one that only the site owner can open.

    I too am getting the same error message and it just doesn't make any sense. You are a fully registered member of this forum and you master profile looks fine from in my administrator control panel.

    I will be forwarding this issue to the site owner.

    Sorry for any inconvenience.
    Kh
    Administrator


  6. #6
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,886
    Post Thanks / Like

    Default

    I have notified the site owner and as of this date/time the matter has not been resolved. I, again today, got the same error message.

    I'll keep bugging Frederik
    Kh
    Administrator


  7. #7
    Senior Member AbsolutelyBaching's Avatar
    Join Date
    Feb 2020
    Location
    Nottingham, UK
    Posts
    570
    Post Thanks / Like

    Default

    Thanks again for keeping this in mind. Appreciate it.
    Best wishes,
    H

  8. #8
    Senior Member Simplicissimus's Avatar
    Join Date
    Feb 2020
    Location
    Glenview, Illinois
    Posts
    372
    Post Thanks / Like

    Default

    Quote Originally Posted by dizwell View Post
    Every time I click my own username in posts, and then select 'View Profile', I get taken to a page which simply states:

    Invalid User specified. If you followed a valid link, please notify the administrator


    On the very top-menu, where it says 'Welcome, xxxxx', if I click my username, I am taken to the same page with the same message. Again on the top menu, where it says 'My Profile', if I click those words, it's the same page and the same error message.

    I did what the message said and emailed the administrator, but I've had no reply as yet (2 days and counting).

    I *can*, however, click 'Notifications -> Inbox' and get taken to a page which contains a 'My Settings' box on the left and in which an Edit Profile menu item is shown. Click that and I get taken to a page headed 'Edit profile Dizwell'. So, to my way of thinking, I do actually have a profile -but clicking to view it in all the usual places produces an error.

    Am I doing something monumentally wrong? Does one have to wait until you get 100 posts or something before you get a publicly-viewable profile? Does emailing the administrator actually do anything useful?!

    Cheers for any guidance...
    I am getting exactly the same error message for My Profile, and I also get it when I click Notifications. I first emailed the administrator a couple of weeks ago and did so again recently, but no reply and no fix. I didn’t want to pester, but I would like to keep my profile up to date and see my notifications. Thanks and best wishes to all concerned.

    Franz

  9. #9
    Assistant Administrator
    Join Date
    Mar 2011
    Location
    California, USA
    Posts
    10,778
    Post Thanks / Like

    Default

    Franz, I sent a message to the administrator to hopefully look into your problem. Sorry for the delay.

  10. Likes N/A liked this post
  11. #10
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,886
    Post Thanks / Like

    Default

    Quote Originally Posted by seitzpf View Post
    I am getting exactly the same error message for My Profile, and I also get it when I click Notifications.
    You are the 2nd person to report this same issue. I checked your master profile and user permissions and all looks good, so I will forward this issue to the site owner for a solution.

    I first emailed the administrator a couple of weeks ago and did so again recently, but no reply and no fix. I didn’t want to pester, but I would like to keep my profile up to date and see my notifications. Thanks and best wishes to all concerned.

    Franz
    My apologies for the email issue. Only only the site owner has access to read those particular emails at this time so I was not aware that you had written to us.

    Again, I am forwarding these issues to the site owner.
    Kh
    Administrator


  12. Likes N/A liked this post
  13. #11
    Senior Member Simplicissimus's Avatar
    Join Date
    Feb 2020
    Location
    Glenview, Illinois
    Posts
    372
    Post Thanks / Like

    Default

    Quote Originally Posted by Krummhorn View Post
    You are the 2nd person to report this same issue. I checked your master profile and user permissions and all looks good, so I will forward this issue to the site owner for a solution.



    My apologies for the email issue. Only only the site owner has access to read those particular emails at this time so I was not aware that you had written to us.

    Again, I am forwarding these issues to the site owner.
    Unfortunately, there has been no change. I still get the "invalid user specified" message when I click for my notifications. Thanks!

  14. #12
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,886
    Post Thanks / Like

    Default

    Quote Originally Posted by seitzpf View Post
    Unfortunately, there has been no change. I still get the "invalid user specified" message when I click for my notifications. Thanks!
    Sorry that nothing has been done. I will again forward this issue to the site owner. He's in Denmark and I'm in the USA; all I can do is send emails to him.
    Kh
    Administrator


  15. Likes N/A liked this post
  16. #13
    Senior Member Flamme's Avatar
    Join Date
    Dec 2012
    Location
    Kingdom Of CHAZ
    Posts
    1,837
    Post Thanks / Like

    Default

    Hmm, the same message. U have lots of posts, u should be ''verified'' already. A strange glitch in the matrix.
    'Listen, Mister god!
    Isn't it boring
    to dip your puffy eyes,
    every day, into a jelly of clouds?'

  17. #14
    Senior Member AbsolutelyBaching's Avatar
    Join Date
    Feb 2020
    Location
    Nottingham, UK
    Posts
    570
    Post Thanks / Like

    Default

    Can I also re-chime in and ask that I be mentioned in dispatches when next you email the mystery Denmark-based owner of the site?

    I am still an invalid user, according to every appropriate click you can make on the site.

    I'd like not to be!


    PS: I have just registered as a new user -with, obviously, a different username. That new account has a perfectly-functioning profile page, clickable links and so on. I shall switch to using that new account if this issue cannot be rectified soon-ish.
    Last edited by AbsolutelyBaching; Apr-27-2020 at 16:13.

  18. Likes N/A liked this post
  19. #15
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,886
    Post Thanks / Like

    Default

    Quote Originally Posted by dizwell View Post
    Can I also re-chime in and ask that I be mentioned in dispatches when next you email the mystery Denmark-based owner of the site?

    I am still an invalid user, according to every appropriate click you can make on the site. I'd like not to be!
    I have sent you a Private Message
    Kh
    Administrator


Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •