Page 7 of 11 FirstFirst ... 34567891011 LastLast
Results 91 to 105 of 164

Thread: Website speed

  1. #91
    Senior Member eljr's Avatar
    Join Date
    Aug 2015
    Location
    NYC
    Posts
    5,756
    Post Thanks / Like
    Blog Entries
    545

    Default

    Day 3, it's a disaster still. Nothing at all has changed.

    Can we get some word from the site on what is going on?

    It kinda sucks being left with no communication during this event.
    Those who can make you believe absurdities can make you commit atrocities.
    Voltaire

  2. #92
    Senior Member Flamme's Avatar
    Join Date
    Dec 2012
    Location
    Change. Eternal.
    Posts
    2,098
    Post Thanks / Like

    Default

    I fear this is bigger than site admins can reach...Rumors around ''cancelling the internet'' come to mind...I wonder what more 2020 has in bag for us
    'Listen, Mister god!
    Isn't it boring
    to dip your puffy eyes,
    every day, into a jelly of clouds?'

  3. Likes Manxfeeder liked this post
  4. #93
    Senior Member SONNET CLV's Avatar
    Join Date
    May 2014
    Location
    Paradise, Montana ... on
    Posts
    3,388
    Post Thanks / Like

    Default

    Happy New Year, everyone!*


    * I'm hoping you'll receive this message by the first of the year.

  5. Likes elgars ghost, Granate, Manxfeeder and 2 others liked this post
  6. #94
    Senior Member senza sordino's Avatar
    Join Date
    Oct 2013
    Posts
    4,173
    Post Thanks / Like

    Default

    Curiously, I took my laptop home last night and posted my current listening. This forum is very fast at home on both my iPad and laptop. At work, it is very slow. I haven't brought my iPad to work to try. Does this make sense to anyone? It tells me that it has something to do with the communication between this website and the server.

  7. #95
    Senior Member Bkeske's Avatar
    Join Date
    Feb 2019
    Location
    Cleveland (Lakewood) Ohio
    Posts
    1,106
    Post Thanks / Like

    Default

    Quote Originally Posted by Vasks View Post
    For the past 2 days I have not been able to post via "Quick reply" (I'm trying the "Advanced" now). With "Quick reply" I get a message about leaving or staying on the page with the staying option doing nothing. I get no response when clicking a "like" and when choosing the video icon my page "grays out" thus nothing gets done.
    Very similar to the issues I am having as well. It took at least 2 minutes to respond just now. At least the options within the 'Quick Reply' are showing themselves today, but, most the 'buttons' are useless.

    Curious about senza sordino's findings, I tried running my iPad with cellular data instead of my wifi network (Im almost always on my iPad w/wifi when using this site), but unfortunately, no change for me using cellular.
    Last edited by Bkeske; Dec-10-2020 at 20:51.

  8. #96
    Senior Member annaw's Avatar
    Join Date
    May 2019
    Location
    Cambridge, MA
    Posts
    1,839
    Post Thanks / Like

    Default

    Quote Originally Posted by Bkeske View Post
    Very similar to the issues I am having as well. It took at least 2 minutes to respond just now. At least the options within the 'Quick Reply' are showing themselves today, but, most the 'buttons' are useless.

    Curious about senza sordino's findings, I tried running my iPad with cellular data instead of my wifi network (Im almost always on my iPad w/wifi when using this site), but unfortunately, no change for me using cellular.
    My phone and computer both load the site nicely when I use wifi. Takes a lot more time when I use mobile data. Interesting, indeed.

  9. #97
    Senior Member elgars ghost's Avatar
    Join Date
    Aug 2010
    Location
    Worcestershire, England
    Posts
    10,299
    Post Thanks / Like

    Default

    Seems a bit hit and miss with me. Slow page loading when I visited this morning but sweet as a nut right now.
    '...a violator of his word, a libertine over head and ears in debt and disgrace, a despiser of domestic ties, the companion of gamblers and demireps, a man who has just closed half a century without a single claim on the gratitude of his country or the respect of posterity...' - Leigh Hunt on the Prince Regent (later George IV).

    ὃν οἱ θεοὶ φιλοῦσιν ἀποθνῄσκει νέος [Those whom the gods love die young] - Menander

  10. #98
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,957
    Post Thanks / Like

    Default

    I have notified Frederik of the issue.

    What is interesting that not all members are experiencing any slowness ... I'm not and I log in from Arizona (USA) which is where I live. The site blips along normally even if I do not log in ... so it appears to be an internet issue and not the servers.

    I do know that we have a dedicated server just for magle.dk ... the two forums and Frederik's pages.

    The server load averages are well within normal tolerance ... anything below 4.0 is considered acceptable.

    Anyway, yes, we noticed the complaints ... sorry for the delay but I simply cannot be here 24/7. The matter has been noted and Frederik has been notified.
    Kh
    Administrator


  11. Likes RockyIII, Rogerx liked this post
  12. #99
    Senior Member jegreenwood's Avatar
    Join Date
    Dec 2015
    Location
    NYC
    Posts
    2,691
    Post Thanks / Like

    Default

    Add me (in NYC) to the list of people who have experienced slow access for several days.

  13. #100
    Senior Member Granate's Avatar
    Join Date
    Jun 2016
    Location
    Spain
    Posts
    3,656
    Post Thanks / Like

    Default

    Hello from Spain. Site running really slow just since today December 10th. I can't know what's this about... Good luck and wish you got vaccinated by the next time I see you here.
    instagram @granateclasico

  14. #101
    Senior Member Merl's Avatar
    Join Date
    Jul 2016
    Location
    Scotland
    Posts
    6,260
    Post Thanks / Like
    Blog Entries
    73

    Default

    Celi-esque TC again tonight.

  15. #102
    Senior Member Strange Magic's Avatar
    Join Date
    Sep 2015
    Location
    Nova Caesarea
    Posts
    6,154
    Post Thanks / Like

    Default

    Problem continuing exactly as before--grindingly slow responses to any member actions, but it's only TC. Rest of the Internet seems just fine. Any light at the end of the tunnel?

  16. Likes Merl liked this post
  17. #103
    Senior Member Dan Ante's Avatar
    Join Date
    May 2016
    Location
    NZ
    Posts
    1,319
    Post Thanks / Like

    Default

    Running perfectly to night
    "Understeer is when you hit the wall with the front of the car, oversteer is when you hit the wall with the rear of the car.

  18. #104
    Senior Member
    Join Date
    Dec 2018
    Location
    In the modern world
    Posts
    347
    Post Thanks / Like

    Default

    It was working fine for me yesterday, and is still fine today. I'm accessing from the UK, over a VPN (due to UK 'security' laws), and everything's good at the moment.

  19. #105
    Member
    Join Date
    Oct 2020
    Posts
    69
    Post Thanks / Like

    Default

    Maybe slightly faster than a couple days ago, but still way too slow to be able to be active on the board and participate in the games like I want to. I barely have the patience to sit here for the several minutes it takes to load the pages to be able to post this message, let alone navigate and post in multiple threads. Will check back tomorrow. See ya.
    Last edited by La Passione; Dec-11-2020 at 14:04.

  20. Likes Strange Magic liked this post
Page 7 of 11 FirstFirst ... 34567891011 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •