Likes Likes:  0
Results 1 to 4 of 4

Thread: Site is using Adobe Flash??

  1. #1
    Senior Member Becca's Avatar
    Join Date
    Feb 2015
    Location
    San Diego, California
    Posts
    4,336
    Post Thanks / Like

    Default Site is using Adobe Flash??

    Why is this forum software using Adobe Flash for image upload when Flash is no longer supported and where most browsers no longer allow its use due to security considerations?

    (In a post window, click on 'insert image' then right click on the 'select files' button and it shows an 'About Adobe Flash Player' line.)

  2. #2
    Moderator Art Rock's Avatar
    Join Date
    Nov 2009
    Location
    Kampen (NL)
    Posts
    26,609
    Post Thanks / Like
    Blog Entries
    2

    Default

    Well, I don't see it (neither with Chrome nor with Firefox).
    Last edited by Art Rock; Oct-17-2021 at 09:16.

  3. #3
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,962
    Post Thanks / Like

    Default

    Unable to replicate the problem ... Just tried uploading image and saw nothing about Adobe Flash.

    To get that image I clicked on "Go Advanced" and then on "Manage Attachments" and voila, it was easy to upload and post.

    Becca, what steps are you using in your attempt to upload/display an image?
    Attached Images Attached Images
    Kh
    Administrator


  4. #4
    Administrator Krummhorn's Avatar
    Join Date
    Feb 2007
    Location
    Southwestern USA
    Posts
    4,962
    Post Thanks / Like

    Default

    20210418_085118.jpg

    For this post I clicked on "Go Advanced" then used the Insert Image button and uploaded from my PC to the site. Nothing appeared wanting to use Adobe Flash for me.
    Kh
    Administrator


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •