Classical Music Forum banner
1 - 15 of 15 Posts

·
Premium Member
Joined
·
11,263 Posts
MMMMMMMMMMMMMMMMMMM

 

·
Registered
Mahler
Joined
·
3,907 Posts
:):tiphat::trp::clap::cheers:............................
 

·
Premium Member
Joined
·
11,263 Posts
I have tried to use the 'search thread' option in previous Current Listening threads and it keeps saying Sorry - no matches. Please try some different terms. The name I entered (Mozart) should have given me lots of posts to search through, but nothing. Is this just a glitch that will be ironed out?
 

·
Premium Member
Joined
·
6,990 Posts
One of the functions that I used to use quite a lot was the Threads and Posts on one's profile and the profile of one's friends. This was a good way to find recommendations and discussions relevant to one's current preoccupations - sorry about the overuse of the Royal 'One' here!

Anyway, it seems to have changed under the new administration - now it's called 'Find Latest Posts' and 'Find Latest Started Threads'. Was it before? Anyway, the result seems to be that though I've put up more than 200 threads in the past, now when I look at my Threads, I get 1 result - said to be 'Results 1 to 1 of 1'. So, for example, if I wanted to look at my long-running thread 'For Love of the Baroque', now closed, for research purposes, it will be harder to find.

Similarly, if I remember that a relevant thread was started by a friend - for example, Taggart started a thread called 'For Love of Early Music' which has sporadic input from people who know more than we do - I won't be able to find it. I find instead 'Results 1 to 3 of 3', when I know that Taggart must have started in the tens of threads.

Is this a new policy that I'll just have to accept, or after a little time will we be able to dig up old threads that interest us and where we want to comment again?
 

·
Super Moderator
Joined
·
30,561 Posts
Discussion Starter · #12 ·
I have tried to use the 'search thread' option in previous Current Listening threads and it keeps saying Sorry - no matches. Please try some different terms. The name I entered (Mozart) should have given me lots of posts to search through, but nothing. Is this just a glitch that will be ironed out?
I have reposted this in the thread linked to in the first post. This is the answer:

Search being restored will often require some time for indexing to kick back in, since it was turned off before the server swap. That SHOULD correct in a day or two depending on post volume.

Kyle
As stated, please post questions and remarks directly in the thread, so I don't have to be a mailman. :)
 

·
Premium Member
Joined
·
11,263 Posts
I have reposted this in the thread linked to in the first post. This is the answer:

As stated, please post questions and remarks directly in the thread, so I don't have to be a mailman. :)
Will do. Thanks, Arty.
 
  • Like
Reactions: Art Rock

·
Administrator
Joined
·
5,088 Posts
Search still isn't working for me. I tried some terms that I know are in a thread or a forum, but nothing is returned.

Try searching for "Conrad" in the movie musicals thread.
So noted and forwarded to upper management. Apparently when the search function was temporarily turned off, it takes awhile for everything to get re-indexed again. There was talk about performing an advanced/forced re-index if things didn't return on their own.

Stay tuned for more updates.
 
1 - 15 of 15 Posts
Top